Please enable desugaring by adding the following to build.gradle 오류

안드로이드 스튜디오에서 빌드시에 오류가 났다.
오류 메세지는 Please enable desugaring by adding the following to build.gradle 이것.
원인을 살펴보니 안드로이드 스튜디오에서 Java 8 을 사용하도록 설정하지 않아서였다.

프로젝트 우클릭 -> Open Module Settion (F4) 메뉴
-> Modules 에서 Source와 Target Compatibility 를 1.8 로 변경해주니 해결~